게시물 17건
   
라이브러리파일을 포함하는 패키지를 YUM에서 찾기
글쓴이 : theko 날짜 : 2016-12-22 (목) 14:23 조회 : 2689
libldap-2.2.so.7 라이브러리가 필요한데 이 라이브러리가 포함된 패키지를 설치하면 간단하지만 그 패키지가 뭔지 알수가 없다...

openldap-devel 도 설치해봤지만 안나온단 말이지....

의외로 간단한 명령줄로 원하는 라이브러리를 포함한 패키지를 찾을 수 있다...

> yum provides libldap-2.2.so.7
Loaded plugins: fastestmirror
Loading mirror speeds from cached hostfile
 * addons: centos.tt.co.kr
 * base: centos.tt.co.kr
 * extras: centos.tt.co.kr
 * updates: centos.tt.co.kr
compat-openldap-2.3.43_2.2.29-12.el5_5.3.i386 : OpenLDAP ?? ?? ?????.
Repo        : base
Matched from:
Other       : libldap-2.2.so.7



compat-openldap-2.3.43_2.2.29-12.el5_6.7.i386 : OpenLDAP ?? ?? ?????.
Repo        : updates
Matched from:
Other       : libldap-2.2.so.7

compat-openldap을 설치하면 된다는 뜻이군..

> yum install compat-openldap

링크 : http://idkook.tistory.com/52

이름 패스워드
비밀글 (체크하면 글쓴이만 내용을 확인할 수 있습니다.)
왼쪽의 글자를 입력하세요.
   

miwit.com sir.co.kr DNS Powered by DNSEver.com DNS Powered by DNSEver.com